Logging...

So that you can easily keep a record of your results, Stemming Tester includes an option to automatically save your results in a text file; turn this feature on by selecting Logging On/Off  from the Options menu.

When you are finished entering words manually or from a Word List and have produced a stemmed output you can view the saved results by clicking on the Help menu and selecting View Log. The logger is designed to be usable up to 100,000 tests per file.

You can clear the results at any time using the Clear Log button. Note: Clear Log will overwrite the Log.txt file; if you need to save or print your results, you can select Save As... from the File menu or press Ctrl+P to make a hard-copy. You can copy selected text from the log display by pressing Ctrl+C.